Thursday, 25 September 2014

Patch To Bash Command Interpreter on Linux and Unix systems.

In response to customers inquiring about the latest Linux bash vulnerability known as "ShellShock". We have, as of last night applied the latest available patch to all VPS, Dedicated and Shared hosting servers. We will continue to apply updates as they become available.

Testing for the vulnerability

It is possible to test for this flaw from a shell script on a Linux system using the following command:
env var='() { ignore this;}; echo vulnerable' bash -c /bin/true

An affected version of bash will output “vulnerable”.

Trending Posts

Blog Archive

Subscribe by email

Enter your email address:

Subscribe to more feeds

Tags

News (73) Web Hosting (48) Email (27) security (22) Advertising (17) webmail (17) Tutorials (16) Thexyz Cloud (14) Video (5) resellers (2)